Encuentra respuestas, realiza preguntas y recibe soporte directo del
Staff de Nodored

Cursos Foros de Ayuda WHMCS CARGA MAL EL LOGO

  • CARGA MAL EL LOGO

     Pablo actualizo 2 months, 4 semanas atras 2 Miembros · 5 Publicaciones
  • Pablo

    Usuario
    04/05/2021 at 10:19 AM

    Hola a todos, les comento que al cargar el logo en la personalización del WHMCS la carga la hace ok pero al mostrarlo me muestra un logo distinto o en realidad muestra parte de la imagen. Intente borrar la imagen con el administrador de archivo y volver a cargarla con otro nombre, pero el resultado es el mismo.

    Seguramente en algún momento abre subido esta imagen por error, pero ahora no se como sacarla.

    Adjunto imágenes(el archivo logoespaciohosting.png es la que quiero lograr insertar, la imagen logo.png es la que siempre termina mostrándose)

    Desde ya agradezco sus ayuda

  • Alexis

    Administrador
    04/05/2021 at 11:27 AM

    Hola Pablo, no me queda.

    ¿Estas cambiando el logo de tu Area de Cliente? Si es asi, intentaste a cargar una imagen mas pequeña siguiendo estos pasos? https://help.whmcs.com/m/customisation/l/1286748-customizing-the-logo-image-in-the-client-area

    Por favor si no logras corregirlo con lo dicho antes ayudame con detalles especificos del error, url y pasos para replicarlo.

    Quedo atento

  • Pablo

    Usuario
    05/05/2021 at 8:46 AM

    Hola Alexis, gracias por tu respuesta, te comento, la imagen es la misma que estoy usando en logo de mi dominio(espaciohosting.com) es mas uso la url que es lo que pide en la configuración del WHMCS(adjunto imagen), y esa imagen esta optimizada con un peso de poco menos de 7k y un tamaño de 258x53px.

    El problema es que en la pagina de clientes (https://espaciohosting.com/clientes/) no me muestra la imagen que le indico en el URL del WHMCS sino que muestra otra(logo.png, adjunta en el mensaje anterior)

  • Alexis

    Administrador
    05/05/2021 at 9:08 AM

    Hola Pablo, gracias, ya entendí.

    Por favor carga y reemplaza el logo que esta en esta ruta: https://espaciohosting.com/clientes/assets/img/logo.png

    Obviamente tu logotipo valido debes renombrarlo a «logo.png» y entonces cargar y sobrescribir en la ruta anterior.

    Con eso deberías resolverlo.

  • Pablo

    Usuario
    05/05/2021 at 10:19 AM

    Hola Alexis, si efectivamente funciono, yo había hecho este paso pero sin cambiarle el nombre al archivo cuando lo subía.

    Una vez mas te agradezco la ayuda

Viewing 1 - 5 of 5 posts

Log in to reply.

Pregunta original
0 de 0 publicaciones June 2018
Lo ultimo